Blog

von 0

In diesem Artikel soll es um die Installation von Contao 4.4.x gehen. Seit Contao 4.4.0 gibt es die Contao Managed Edition. Diese kann ganz einfach über conto.org runter geladen und installiert werden. Es gibt hier mehrere Möglichkeiten, dies stellt aber in der Regel kein großes Problem dar.

Warum dann dieser Artikel?

von 0

Damit Symfony2 installiert werden kann, benötigt man einen Webserver (z.B. Apache), PHP (ab Version 5.3.3), mit aktiviertem JSON und ctype. Zusätzlich muss in der php.ini die date.timezone gesetzt sein.